Jump to content

Welcome to Grasscity Forums - Register now for FREE
Register now to gain access to all of our features, it's FREE and only takes one minute.
Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Create an Account

first time DWC, brown spots on roots DAY2veg (PICS!)


  • Please log in to reply
 

#1
beachbum616

beachbum616

    Registered User

  • Registered Upgraded
  • 235 posts
hey guys, this is my first DWC so plllleeeease help me out :)

these little guys just came out of the cloner and it is DAY 2 of veg.

the only thing is the reservior is GH grow,micro,bloom and rapid start. ph is 5.8, temp 72

little brown blobs have begun to collect on the roots, which are growing well otherwise.

Posted Image
Posted Image
Posted Image



this is a picture of the nutrient mix in the bucket.. very clean and pinkish

Posted Image

Edited by beachbum616, 16 June 2012 - 03:51 AM.


#2
iGrowop

iGrowop

    Banned

  • Banned by Moderators
  • 210 posts
You are def over fert, nute burn ect... Id flush with water, pure water for a few days in res and then restart nutes at a fraction of what you are using. Do you have a PPM reading or EC reading?

#3
DonBlaze28

DonBlaze28

    Silver member

  • Silver Member
  • 405 posts


#4
beachbum616

beachbum616

    Registered User

  • Registered Upgraded
  • 235 posts
ok, so i just replaced the res with plain water.. i did at 1ml/g of rapid start. hoping it will aid in some exciting root growth.. i will add back 1/4 strength nutes on sunday

#5
beachbum616

beachbum616

    Registered User

  • Registered Upgraded
  • 235 posts

You're fine bro. Take ppm to about 300. Thats justnutes in roots. Are they slimy? Wht s water temp?


ok, they were looking a little burned to me too.. i think it was from cloning.. i added nutes a few days ago. so i have them sitting in plain water now.. ppm at 200..

water temp is at 74 right now. gotta keep the a/c blasting to keep em that cool, but its all good.

that brown stuff was a little slimy, i was off the roots with a spray bottle of ph'd water and its gone now, plants are sitting in plain water... hopefully that stuff stays gone

Edited by beachbum616, 16 June 2012 - 07:54 AM.


#6
Sellyy

Sellyy

    Registered User

  • Registered Upgraded
  • Pip
  • 6 posts
I noticed burn on lower fan leaves when I got home and I flushed immediately (with tap water :( ) 50/50 Big Bloom/Sledgehammer, and superthrive. I will add my "experiences" today and hopefully have results in a few days. ATM all I know is "SLEDGEHAMMER" = way too many bubbles with a good airstone(off/on for a min here and there) Bottle says 1 hour, I'm gonna go 2 or till bedtime anyways. I also added 4 drops of "Superthrive" to one(5 gal) and about 6-7 to the other. I use the FULL line of foxfarm products. My first ever hydro/invested grow. hard to find info for DWC unless you look pretty gd hard(I know they're here/there but it's alot to go through tbh). Would like to see forums or a page/s dedicated to this topic "DWC" if there's one out there, a point in the right direction. :)

#7
beachbum616

beachbum616

    Registered User

  • Registered Upgraded
  • 235 posts
veg DAY 3

so yesterday i dumped the original reservoirs, rinsed roots in 3%h2o2/water solution (30/70) and replace the reservoir with only Great White microbes.

this is what i woke up to.. not only is all the brown slime gone but in just 8 hours there is very visible root growth

Posted Image
Posted Image
Posted Image

#8
Sellyy

Sellyy

    Registered User

  • Registered Upgraded
  • Pip
  • 6 posts
Very nice ! I hope to post my results. Week 3.5. WW left Blueberry Gum right. The BBG had very minimal nute burn, the PPM's were about as = as they(I) could get on both. Ph is a daily issue for me as a newbie. I try not to get too drastic daily, but the last week has been way way high PH daily, and PPm's going up slowly(evaporation likely) and the FF Big bloom and kangaroots/microbe have organic's in them which I have noticed occasionally form a brown "mass on the roots" (feeding maybe ?!?) but then it drops off. after about 3 or 4 days the organic nutes tend to settle to the bottom of the bucket. Hence why I'm having issues in week 3. I've been hesitant on posting info and/or pics , but I figure fk it. I want advice and I want to share my experience with other good people. Hopefully B4 I/we die we won't have to worry about going to jail for growing our own medicine. The last 2 pics are the BBG and the topping of it and taken while flushing.

EDIT: 7;30 PM, buckets changed, Foxfarms week 3 @ 500 and 600 PPM "NO superthrive" (don't buy it TBH but i know ppl that swear by it, I'm skeptical.) Tap water, 5.5 PH (for now, I think the burn is Mg lock but wtf do I know :P) and "NO Big Bloom" for 10 days here, If all goes well, I will raise PPM to about 1K @ 10 days and go to flowering schedule> (IF all goes well :P)

Attached Thumbnails

  • BOTH101.jpg
  • WW101.jpg
  • WW102.jpg
  • WW103.jpg
  • WW104.jpg
  • WW105.jpg
  • BBG 201.jpg
  • BBG  202.jpg

Edited by Sellyy, 18 June 2012 - 12:35 AM.
pics


#9
Sellyy

Sellyy

    Registered User

  • Registered Upgraded
  • Pip
  • 6 posts
Any advice would be appreciated. Thinking of trimming leaves, new growth is doing well. would post pic's but it's seems there's no interest atm :(
Hope you're doing well Beach, learning has been 1/2 the fun for me !

#10
beachbum616

beachbum616

    Registered User

  • Registered Upgraded
  • 235 posts

Any advice would be appreciated. Thinking of trimming leaves, new growth is doing well. would post pic's but it's seems there's no interest atm :(
Hope you're doing well Beach, learning has been 1/2 the fun for me !


im gonna keep posting updates of my grow.. but its poor habit to jack someone elses "help me" thread with your own plant probs and expect response.

however, what helped me was reading the beneficial microbes thread by heisenberg. i simply decided to buy Great White so i didnt have to spend the time and effort to brew my own.

but yeah, start by ditching things like the kangaroots and superthrive.. the info is in the link, def worth the time, i along with many others also had pH stability problems. Adding beneficial microbes fixes that. from what i remember the topic of FF Big bloom and kangaroots also came up in that thread and the consensus is to ditch those products and go with what is working well for others.
gotta remember DWC is a very different beast and a lot of products available work with other methods of growing but not DWC.

read around the first 30 pages or so, even if it takes you a day or two.. its packed with information that will likely have you growin in DWC with little problem

DWC Root Slime Cure aka How to Breed Beneficial Microbes

Edited by beachbum616, 19 June 2012 - 07:17 AM.


#11
biff11

biff11

    Hydra Island

  • Registered Upgraded
  • 437 posts

Any advice would be appreciated. Thinking of trimming leaves, new growth is doing well. would post pic's but it's seems there's no interest atm :(
Hope you're doing well Beach, learning has been 1/2 the fun for me !


You have a good start there, but the OP is right, your pretty much thread-hijacking. Start a new thread, you'll get more help. ;)

#12
Sellyy

Sellyy

    Registered User

  • Registered Upgraded
  • Pip
  • 6 posts

its poor habit to jack someone elses "help me" thread with your own plant probs


I apologize, that was definitely not my intention. After reading I figured I was facing some similarities and thought it would help get 2 birds stoned at once.


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users